Bug 1749271 - [4.1.z][UPI] All the masters and nodes become "NotReady" after restart the kubelet during do the certificates recovery
Summary: [4.1.z][UPI] All the masters and nodes become "NotReady" after restart the ku...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Node
Version: 4.1.z
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.1.z
Assignee: Ryan Phillips
QA Contact: Sunil Choudhary
URL:
Whiteboard:
Depends On: 1738857
Blocks: 1714158
TreeView+ depends on / blocked
 
Reported: 2019-09-05 09:26 UTC by zhou ying
Modified: 2019-09-20 12:29 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1738857
Environment:
Last Closed: 2019-09-20 12:29:24 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift machine-config-operator pull 1103 'None' closed [release-4.1] Bug 1749271: Backport mcd: Add /run/machine-config-daemon-force stampfile #1086 2020-09-18 10:24:05 UTC
Red Hat Product Errata RHBA-2019:2768 None None None 2019-09-20 12:29:38 UTC

Comment 8 zhou ying 2019-09-10 12:59:32 UTC
Confirmed with payload 4.1.0-0.nightly-2019-09-09-223953, the issue has fixed.

Comment 10 errata-xmlrpc 2019-09-20 12:29:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2768


Note You need to log in before you can comment on or make changes to this bug.