Bug 174933 - Creating link ... can't create mcop directory
Creating link ... can't create mcop directory
Status: CLOSED DUPLICATE of bug 169631
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-04 09:32 EST by Nicolas Mailhot
Modified: 2007-11-30 17:11 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-04 12:50:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2005-12-04 09:32:24 EST
Description of problem:

$ gaim
Creating link /home/nim/.kde/socket-rousalka.dyndns.org.
can't create mcop directory

crash

(problem probably not in gaim, but if Red Hat insists in having Gnome apps
depend on KDE stuff I can play dumb too)

Version-Release number of selected component (if applicable):

gaim-1.5.0-9.fc5

How reproducible:

always

CCing mharris as this is one more modular X fallout, and shows nicely how apps
abused X11 before
Comment 1 Nicolas Mailhot 2005-12-04 09:33:42 EST
arts-1.5.0-0.1.rc2
gstreamer-0.8.11-2
Comment 2 Stu Tomlinson 2005-12-04 12:29:42 EST
This is not a Gaim bug, but a duplicate of bug 169631
I'm fairly sure it's totally unrelated to modular X too.
Comment 3 Nicolas Mailhot 2005-12-04 12:36:42 EST
It's not unrelated to X11.

kde and arts were mucking with xorg to create these bits, and gor kicked out of
xorg when it got modularised
Comment 4 Nicolas Mailhot 2005-12-04 12:37:54 EST
You're right about the duplicate part though

*** This bug has been marked as a duplicate of 169631 ***
Comment 5 Nicolas Mailhot 2005-12-04 12:41:43 EST
Though since bug #169631 has been closed without any fix, I won't duplicate it

I don't see how one of the main distro apps crashing on start when using
distro-provided settings is "not a bug"
Comment 6 Warren Togami 2005-12-04 12:50:06 EST

*** This bug has been marked as a duplicate of 169631 ***
Comment 7 Mike A. Harris 2005-12-04 13:18:52 EST
KDE sockets have nothing to do with modular X, or X at all.  That's KDE
specific stuff.

Note You need to log in before you can comment on or make changes to this bug.