Bug 174950 - Font looks as rectangles on FC5test1
Font looks as rectangles on FC5test1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xmms (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-04 15:15 EST by Marius Andreiana
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-10 17:14:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (23.09 KB, image/png)
2005-12-04 15:15 EST, Marius Andreiana
no flags Details

  None (edit)
Description Marius Andreiana 2005-12-04 15:15:03 EST
xmms-1.2.10-16 from development installed on FC5 t1 looks like attached screenshot.
Comment 1 Marius Andreiana 2005-12-04 15:15:04 EST
Created attachment 121821 [details]
screenshot
Comment 2 Matthias Saou 2006-01-08 08:04:34 EST
Can you confirm if the latest build in Extras still produces this?
Comment 3 Marius Andreiana 2006-01-10 17:14:35 EST
Fixed in the latest build in Extras

Note You need to log in before you can comment on or make changes to this bug.