Bug 174982 - Kernel Oops or hang when archiving data to CIFS mount
Kernel Oops or hang when archiving data to CIFS mount
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Steve Dickson
Brian Brock
https://www.just.ee/tuumapaanika.txt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-05 07:28 EST by Erki Simson
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version: RHEL4 U3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-09 11:17:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Erki Simson 2005-12-05 07:28:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
Archiving data to CIFS mount unexpectedly resulted in oops and kernel panic on one occurance and hang on second occurance.
Share was mounted using following command and arguments:
/bin/mount -t cifs //backupsrv/someshare$ /mnt/backup -oiocharset=iso8859-13,username=backupuser,password=backuppass

For full oops and hang messages please see provided URL.

Version-Release number of selected component (if applicable):
kernel-smp-2.6.9-22.0.1.EL

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.
  

Additional info:

Kernel has custom built qla2xxx drivers for failover capability.
Comment 2 Steve Dickson 2005-12-05 15:07:20 EST
CIFS in RHEL4 U3 was updated to the 1.34a release. Please try
that kernel to see if the this problem is resolved.
Comment 3 Erki Simson 2005-12-06 03:45:05 EST
I'll give it(24.EL) a try. Don't expect any results soon as
our problem showed up only after half an year of CIFS use.
Comment 4 Erki Simson 2005-12-13 02:19:59 EST
So far everything seems OK with 24.EL
I noticed that 24.1.EL has CIFS related patch(#170498), should
i upgrade to 24.1.EL ?
Comment 5 Erki Simson 2006-01-06 18:32:36 EST
Everything is fine with 24.EL, bug seems to be related with unmountable CIFS server.
CLOSE ?

Note You need to log in before you can comment on or make changes to this bug.