Bug 1749893 - nextcloud-client-2.6.1 is available
Summary: nextcloud-client-2.6.1 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: nextcloud-client
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Germano Massullo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1761186 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-09-06 17:00 UTC by Upstream Release Monitoring
Modified: 2019-11-18 01:51 UTC (History)
9 users (show)

Fixed In Version: nextcloud-client-2.6.1-1.fc31 nextcloud-client-2.6.1-1.fc30 nextcloud-client-2.6.1-1.fc29
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-11 01:06:13 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Upstream Release Monitoring 2019-09-06 17:00:22 UTC
Latest upstream release: 2.6.0-rc1
Current version/release in rawhide: 2.5.3-1.fc32
URL: https://nextcloud.com/install/#install-clients

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/18381/

Comment 1 Upstream Release Monitoring 2019-09-06 17:00:25 UTC
The following Sources of the specfile are not valid URLs so we cannot automatically build the new version for you.  Please use URLs in your Source declarations if possible.

- nextcloud.appdata.xml

Comment 2 Upstream Release Monitoring 2019-09-27 22:27:34 UTC
Latest upstream release: 2.6.0
Current version/release in rawhide: 2.6.0.rc1-0.1.fc32
URL: https://nextcloud.com/install/#install-clients

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/18381/

Comment 3 Upstream Release Monitoring 2019-09-27 22:27:37 UTC
The following Sources of the specfile are not valid URLs so we cannot automatically build the new version for you.  Please use URLs in your Source declarations if possible.

- nextcloud.appdata.xml

Comment 4 Sam Tygier 2019-10-02 21:59:36 UTC
This should fix #1720836

Comment 5 Upstream Release Monitoring 2019-10-06 08:11:23 UTC
Latest upstream release: 2.6.0-fix1
Current version/release in rawhide: 2.6.0.rc1-0.1.fc32
URL: https://nextcloud.com/install/#install-clients

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/18381/

Comment 6 Upstream Release Monitoring 2019-10-06 08:11:26 UTC
The following Sources of the specfile are not valid URLs so we cannot automatically build the new version for you.  Please use URLs in your Source declarations if possible.

- nextcloud.appdata.xml

Comment 7 Upstream Release Monitoring 2019-10-18 05:47:36 UTC
Latest upstream release: 2.6.1-rc1
Current version/release in rawhide: 2.6.0.rc1-0.1.fc32
URL: https://nextcloud.com/install/#install-clients

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/18381/

Comment 8 Upstream Release Monitoring 2019-10-18 05:47:40 UTC
The following Sources of the specfile are not valid URLs so we cannot automatically build the new version for you.  Please use URLs in your Source declarations if possible.

- nextcloud.appdata.xml

Comment 9 Sam Tygier 2019-10-27 18:33:24 UTC
Is there something holding this up? https://koji.fedoraproject.org/koji/packageinfo?packageID=23341 has 2.6.0 packages built 20 days ago. Will they be moved to updates-testing? Thanks.

Comment 10 Upstream Release Monitoring 2019-11-04 22:29:07 UTC
Latest upstream release: 2.6.1
Current version/release in rawhide: 2.6.0.rc1-0.1.fc32
URL: https://nextcloud.com/install/#install-clients

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/18381/

Comment 11 Upstream Release Monitoring 2019-11-04 22:29:11 UTC
The following Sources of the specfile are not valid URLs so we cannot automatically build the new version for you.  Please use URLs in your Source declarations if possible.

- nextcloud.appdata.xml

Comment 12 Fedora Update System 2019-11-07 11:13:10 UTC
FEDORA-2019-6ad9cf7edc has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2019-6ad9cf7edc

Comment 13 Fedora Update System 2019-11-07 11:13:31 UTC
FEDORA-2019-282b17f3a1 has been submitted as an update to Fedora 30. https://bodhi.fedoraproject.org/updates/FEDORA-2019-282b17f3a1

Comment 14 Fedora Update System 2019-11-07 11:13:47 UTC
FEDORA-2019-4e4292468f has been submitted as an update to Fedora 31. https://bodhi.fedoraproject.org/updates/FEDORA-2019-4e4292468f

Comment 15 Fedora Update System 2019-11-07 11:39:21 UTC
FEDORA-2019-6ad9cf7edc has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2019-6ad9cf7edc

Comment 16 Eric Lavarde 2019-11-09 07:40:07 UTC
*** Bug 1761186 has been marked as a duplicate of this bug. ***

Comment 17 Jan Vlug 2019-11-09 12:57:15 UTC
I would like to test nextcloud-client version 2.6.1 from updates-testing, but it seems not to be in there (yet):

# dnf --refresh list all  --enablerepo=updates-testing | grep -i "nextcloud-client\."
nextcloud-client.x86_64                                                    2.6.0-1.fc31                                               @@commandline                                        
nextcloud-client.i686                                                      2.5.3-1.fc31                                               updates-testing                                      
nextcloud-client.i686                                                      2.5.3-1.fc31                                               fedora

What is needed to get this version into the updates-testing repository?

Comment 18 Germano Massullo 2019-11-09 16:23:33 UTC
(In reply to Jan Vlug from comment #17)
> I would like to test nextcloud-client version 2.6.1 from updates-testing,
> but it seems not to be in there (yet):
> 
> # dnf --refresh list all  --enablerepo=updates-testing | grep -i
> "nextcloud-client\."
> nextcloud-client.x86_64                                                   
> 2.6.0-1.fc31                                               @@commandline    
> 
> nextcloud-client.i686                                                     
> 2.5.3-1.fc31                                               updates-testing  
> 
> nextcloud-client.i686                                                     
> 2.5.3-1.fc31                                               fedora
> 
> What is needed to get this version into the updates-testing repository?

2.6.1 is already in testing repo
https://bodhi.fedoraproject.org/updates/?packages=nextcloud-client

Comment 19 Fedora Update System 2019-11-09 23:20:23 UTC
nextcloud-client-2.6.1-1.fc31 has been pushed to the Fedora 31 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-4e4292468f

Comment 20 Fedora Update System 2019-11-10 00:39:09 UTC
nextcloud-client-2.6.1-1.fc30 has been pushed to the Fedora 30 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-282b17f3a1

Comment 21 Fedora Update System 2019-11-10 04:35:33 UTC
nextcloud-client-2.6.1-1.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-6ad9cf7edc

Comment 22 Fedora Update System 2019-11-11 01:06:13 UTC
nextcloud-client-2.6.1-1.fc31 has been pushed to the Fedora 31 stable repository. If problems still persist, please make note of it in this bug report.

Comment 23 Fedora Update System 2019-11-18 01:17:43 UTC
nextcloud-client-2.6.1-1.fc30 has been pushed to the Fedora 30 stable repository. If problems still persist, please make note of it in this bug report.

Comment 24 Fedora Update System 2019-11-18 01:51:46 UTC
nextcloud-client-2.6.1-1.fc29 has been pushed to the Fedora 29 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.