Bug 175004 - RHEL4 U3 Alpha is loading PCIEHP module by default
RHEL4 U3 Alpha is loading PCIEHP module by default
Status: CLOSED DUPLICATE of bug 175002
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-05 13:19 EST by Ed Ciechanowski
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-05 13:21:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Ciechanowski 2005-12-05 13:19:02 EST
Description of problem:
When booting the alpha build of RHEL4 Update 3, the pciehp driver is being 
loaded by default.  Some systems cannot use this driver and there for 
shouldn't be loaded.  Also, this is filling up the dmesg file with messages 
about the load failure.

Version-Release number of selected component (if applicable):
RHEL4 Update 3 Alpha

How reproducible:
Boot OS and check the dmeg log.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
the pciehp driver is being loaded by default

Expected results:
shouldn't be loaded

Additional info:
Comment 1 Ed Ciechanowski 2005-12-05 13:21:31 EST

*** This bug has been marked as a duplicate of 175002 ***

Note You need to log in before you can comment on or make changes to this bug.