Bug 175021 - program always crashed when working with master document
program always crashed when working with master document
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-05 14:11 EST by Lewi
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 2.0.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-12 06:31:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lewi 2005-12-05 14:11:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Epiphany/1.8.2

Description of problem:
crashed when working with templates and master documents


Version-Release number of selected component (if applicable):
openoffice.org-2.0.0-3.2.1

How reproducible:
Always

Steps to Reproduce:
1. create a chapter1 document files in dir /home/ichtus/Book/
2. create a ott template in dir /home/ichtus/Book/templates/
3. close all oo apps
4. start oo writer, open ott file
5. file->send to->Create Master Document
6. save a new master document in /home/ichtus/Book/MyBook.odm
  

Actual Results:  OO will ocassionally crashed with error result
running with:
# /usr/lib/openoffice.org2.0-native/program/soffice -writer

(swriter.bin:5582): Gtk-CRITICAL **: gtk_file_filter_get_name: assertion `GTK_IS_FILE_FILTER (filter)' failed
/usr/lib/openoffice.org2.0-native/program/soffice: line 145:  5582 Segmentation fault "$sd_prog/$sd_binary" "$@"

Expected Results:  running okay, because have tried OO 2.0 final that download from the OO websites
it never happen like this, it running well

Additional info:

have no idea, why oo rpm from FC4 have crashed many times

kernel kernel-2.6.14-1.1637_3.rhfc4.cubbi_swsusp2
glibc glibc-2.3.5-10
running jdk-1.5.0_03-fcs
selinux permissive with targeted policy
Comment 1 Caolan McNamara 2005-12-06 03:09:35 EST
A new 2.0.1-143 update for FC4 has been pushed, is it reproducable in that version ?
Comment 2 Caolan McNamara 2006-01-12 06:31:21 EST
Looks ok now in 2.0.1

Note You need to log in before you can comment on or make changes to this bug.