Bug 175046 - Some problem in our application after update from 17.16
Some problem in our application after update from 17.16
Status: CLOSED NOTABUG
Product: Fedora Legacy
Classification: Retired
Component: php (Show other bugs)
rhl9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Fedora Legacy Bugs
9,
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-05 18:06 EST by Marek Kriz
Modified: 2007-04-18 13:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-18 17:57:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Kriz 2005-12-05 18:06:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.8) Gecko/20051107 Firefox/1.5

Description of problem:
After update from php.4.2.2-17.16 to php.4.2.2-17.17 we found some problems in searching of data (we use "parse_str()") and no data output from SELECT ... Downgrade helps.

Version-Release number of selected component (if applicable):
php.4.2.2-17.17

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  

Additional info:
Comment 1 Marc Deslauriers 2005-12-05 21:33:38 EST
Could you be a little more specific and provide a code sample so I can reproduce
the problem?

Thanks.
Comment 2 David Eisenstein 2006-01-17 18:17:26 EST
Pekka or Marc, can you change the status of this bug to "NEEDINFO_REPORTER"?  If
we don't hear from Marek Kriz, the reporter, in a few weeks, we may wish to
close this issue "CANTFIX", since we don't have enough information yet to figure
out what the problem is...

Thanks!
Comment 3 Marek Kriz 2006-01-18 07:00:11 EST
Sorry, I have no more infos, server with that problem was upgraded to CentOS4
(from RH9), so the problem is not reproduceable again. 

In my opinion this bug can be closed.

Note You need to log in before you can comment on or make changes to this bug.