Bug 175076 - Yum doesn't work after "yum clean all"
Yum doesn't work after "yum clean all"
Status: CLOSED DUPLICATE of bug 174715
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-06 08:12 EST by Arkady L. Shane
Modified: 2014-01-21 17:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-06 10:11:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arkady L. Shane 2005-12-06 08:12:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ru; rv:1.8) Gecko/20051201 ASPLinux/1.5-1asp Firefox/1.5

Description of problem:
When i make "yum clean all" command and then "yum update", yum says me:

---
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
Cannot open/read repomd.xml file for repository: gnome28
Cannot find repomd.xml file for gnome28
Error: Cannot find repomd.xml file for gnome28
---

If after that i remove /var/cache/yum directory and make "yum update" everything is OK.

--
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
gnome28                   100% |=========================|  951 B    00:00
testing                   100% |=========================|  951 B    00:00
gnome210                  100% |=========================|  951 B    00:00
gnome212                  100% |=========================|  951 B    00:00
other                     100% |=========================|  951 B    00:00
updates                   100% |=========================|  951 B    00:00
base                      100% |=========================|  951 B    00:00
Reading repository metadata in from local files
primary.xml.gz            100% |=========================|  68 kB    00:00
gnome28   : ################################################## 222/222
Added 222 new packages, deleted 0 old in 1.29 seconds
primary.xml.gz            100% |=========================| 123 kB    00:00
testing   : ################################################## 405/405
Added 405 new packages, deleted 0 old in 2.01 seconds
primary.xml.gz            100% |=========================| 129 kB    00:00
gnome210  : ################################################## 431/431
Added 431 new packages, deleted 0 old in 2.16 seconds
primary.xml.gz            100% |=========================| 185 kB    00:00
gnome212  : ################################################## 592/592
Added 592 new packages, deleted 0 old in 3.00 seconds
primary.xml.gz            100% |=========================|  74 kB    00:00
other     : ################################################## 214/214
Added 214 new packages, deleted 0 old in 1.08 seconds
primary.xml.gz            100% |=========================| 377 kB    00:00
updates   : ################################################## 927/927
Added 927 new packages, deleted 0 old in 6.35 seconds
primary.xml.gz            100% |=========================| 784 kB    00:00
base      : ################################################## 2148/2148
Added 2148 new packages, deleted 0 old in 11.49 seconds
No Packages marked for Update/Obsoletion
---

Version-Release number of selected component (if applicable):
yum-2.4.1-2

How reproducible:
Always

Steps to Reproduce:
1. yum clean all
2. yum update


Additional info:
Comment 1 Seth Vidal 2005-12-06 10:11:58 EST

*** This bug has been marked as a duplicate of 174715 ***

Note You need to log in before you can comment on or make changes to this bug.