Bug 17508 - SD-LAB PCI I/O Card, two serial ports, makes kudzu freeze computer
SD-LAB PCI I/O Card, two serial ports, makes kudzu freeze computer
Status: CLOSED DUPLICATE of bug 17507
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-14 12:39 EDT by ingvar
Modified: 2014-03-16 22:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-14 12:40:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ingvar 2000-09-14 12:39:39 EDT
System: RedHat 6.2 kernel 2.2.14-5 on a 300MHz i686
 
Installed a SD-LAB PCI I/O Card with two serial ports (and no parallel
ports).
Has to run a DOS-program (sybamio.exe) to set IO-base to get
Linux to discover them. Linux discovers them as ttyS2 and ttyS3 as
expected. At init, kudzu just sits there and does nothing. Skipping kudzu
at init and run it from the command line later makes the computer hang
completely. It won't even answer ping. This is reproducable, the same
thing happens every time.
 
The card has (as far as I know) a normal 16550A UART chip, and comes with
extremely little documentation, but it's known to work with Syba software.
 
The chips on the card are as follows:
 
Winbond W83787IF 007AB192368002ND
GS019 74LS050
XILINX XC9536 VQ44AEM9949 F1108516A 15C (3 of them)   
ALi M5232P A1 9735992 (2 of them)

Regards,
Ingvar
Comment 1 Bill Nottingham 2000-09-14 13:47:18 EDT

*** This bug has been marked as a duplicate of 17507 ***

Note You need to log in before you can comment on or make changes to this bug.