Bug 1751029 - DS allows Minimum TLS Version > Maximum TLS Version
Summary: DS allows Minimum TLS Version > Maximum TLS Version
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Directory Server
Classification: Red Hat
Component: cockpit-389-ds
Version: 11.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: mreynolds
QA Contact: RHDS QE
URL:
Whiteboard:
: 1751072 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-09-11 04:39 UTC by Anuj Borah
Modified: 2019-11-06 12:42 UTC (History)
8 users (show)

Fixed In Version: 389-ds-base-1.4.1.9-1.module+el8dsrv+4243+ba0eb3c6
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-06 12:42:36 UTC
Target Upstream Version:


Attachments (Terms of Use)
Video1 (346.38 KB, video/webm)
2019-09-11 04:39 UTC, Anuj Borah
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2019:3731 None None None 2019-11-06 12:42:45 UTC

Description Anuj Borah 2019-09-11 04:39:10 UTC
Created attachment 1613911 [details]
Video1

Description of problem:

Security > Security Configuration 

Set Minimum TLS Version > Maximum TLS Version

You can save this config . Though after restart it changes to something else , It should not allow to save this config. 



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Anuj Borah 2019-09-11 04:53:37 UTC
Version-Release number of selected component (if applicable):
389-ds-base-1.4.1.8-1.module+el8dsrv+4209+f45880df.x86_64

How reproducible:
Always

Comment 2 Anuj Borah 2019-09-11 06:46:28 UTC
*** Bug 1751072 has been marked as a duplicate of this bug. ***

Comment 4 Viktor Ashirov 2019-10-29 21:19:14 UTC
Builds tested:
389-ds-base-1.4.1.9-1.module+el8dsrv+4243+ba0eb3c6.x86_64
cockpit-389-ds-1.4.1.9-1.module+el8dsrv+4243+ba0eb3c6.noarch

I'm getting the following message:

The TLS minimum version but be less than or equal to the TLS maximum version


Marking as VERIFIED.

Comment 6 errata-xmlrpc 2019-11-06 12:42:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:3731


Note You need to log in before you can comment on or make changes to this bug.