Bug 175149 - Does not configure ATI Radeon 200M properly
Does not configure ATI Radeon 200M properly
Product: Fedora
Classification: Fedora
Component: pyxf86config (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
Depends On:
  Show dependency treegraph
Reported: 2005-12-06 18:10 EST by Orion Poplawski
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-20 17:39:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2005-12-06 18:10:47 EST
Description of problem:
Just did a rawhide install.  I have the following video card:

1:05.0 VGA compatible controller: ATI Technologies Inc ATI Radeon XPRESS 200M
5955 (PCIE) (prog-if 00 [VGA])
        Subsystem: Hewlett-Packard Company: Unknown device 3085
        Flags: bus master, fast Back2Back, 66Mhz, medium devsel, latency 66, IRQ 10
        Memory at c0000000 (32-bit, prefetchable) [size=256M]
        I/O ports at 9000 [size=256]
        Memory at b0100000 (32-bit, non-prefetchable) [size=64K]
        [virtual] Expansion ROM at b0120000 [disabled] [size=128K]
        Capabilities: [50] Power Management version 2

Which is supported by the Xorg ATI driver, but the xorg.conf file written used
the vesa driver. 

Version-Release number of selected component (if applicable):
Comment 1 Brad Hards 2006-02-11 04:58:57 EST
I just tried a FC5 test 2 install, similar video card: 
01:05.0 VGA compatible controller: ATI Technologies Inc RC410 [Radeon Xpress 
Still does the vesa thing. 
I tried the ati and radeon drivers - neither seems compatible. So maybe vesa 
is the only appropriate choice. 
Comment 2 Adam Jackson 2006-09-20 17:39:13 EDT
This should be working in FC6 test3 and later.  Please test with the new
release, and reopen this bug if it's still an issue for you.

Note You need to log in before you can comment on or make changes to this bug.