Bug 175187 - Apache linked with libldap.so not libldap-2.2.so on Fedora Core 2
Apache linked with libldap.so not libldap-2.2.so on Fedora Core 2
Status: CLOSED CURRENTRELEASE
Product: 389
Classification: Community
Component: Admin (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rich Megginson
Viktor Ashirov
:
Depends On:
Blocks: 152373 240316
  Show dependency treegraph
 
Reported: 2005-12-07 10:24 EST by Rich Megginson
Modified: 2015-12-07 12:15 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-07 12:15:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
files for fix (73 bytes, text/plain)
2005-12-07 15:53 EST, Rich Megginson
no flags Details
diffs for fix (2.55 KB, text/plain)
2005-12-07 15:54 EST, Rich Megginson
no flags Details

  None (edit)
Description Rich Megginson 2005-12-07 10:24:18 EST
This causes the LD_PRELOAD in start-admin to fail, because it's looking for an
Apache linked with libldap-, not libldap.
Comment 1 Rich Megginson 2005-12-07 15:53:10 EST
Created attachment 122001 [details]
files for fix
Comment 2 Rich Megginson 2005-12-07 15:54:55 EST
Created attachment 122002 [details]
diffs for fix
Comment 3 Rich Megginson 2005-12-07 16:50:34 EST
Fixed.
Comment 4 Anh Nguyen 2007-12-03 15:33:08 EST
Reviewed and verified.

Note You need to log in before you can comment on or make changes to this bug.