Bug 175187 - Apache linked with libldap.so not libldap-2.2.so on Fedora Core 2
Summary: Apache linked with libldap.so not libldap-2.2.so on Fedora Core 2
Status: CLOSED CURRENTRELEASE
Alias: None
Product: 389
Classification: Retired
Component: Admin   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Rich Megginson
QA Contact: Viktor Ashirov
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 152373 240316
TreeView+ depends on / blocked
 
Reported: 2005-12-07 15:24 UTC by Rich Megginson
Modified: 2015-12-07 17:15 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-07 17:15:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
files for fix (73 bytes, text/plain)
2005-12-07 20:53 UTC, Rich Megginson
no flags Details
diffs for fix (2.55 KB, text/plain)
2005-12-07 20:54 UTC, Rich Megginson
no flags Details

Description Rich Megginson 2005-12-07 15:24:18 UTC
This causes the LD_PRELOAD in start-admin to fail, because it's looking for an
Apache linked with libldap-, not libldap.

Comment 1 Rich Megginson 2005-12-07 20:53:10 UTC
Created attachment 122001 [details]
files for fix

Comment 2 Rich Megginson 2005-12-07 20:54:55 UTC
Created attachment 122002 [details]
diffs for fix

Comment 3 Rich Megginson 2005-12-07 21:50:34 UTC
Fixed.

Comment 4 Anh Nguyen 2007-12-03 20:33:08 UTC
Reviewed and verified.


Note You need to log in before you can comment on or make changes to this bug.