Bug 175192 - [RHEL4 U3 REGRESSION] Whole device cannot be configured for diskdump.
Summary: [RHEL4 U3 REGRESSION] Whole device cannot be configured for diskdump.
Status: CLOSED DUPLICATE of bug 175207
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 4.3
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Akira Imamura
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-07 16:05 UTC by Akira Imamura
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-10 16:13:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Akira Imamura 2005-12-07 16:05:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; ja-JP; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Description of problem:
Whole device (i.e. a disk device that is not partitioned) cannot be registered as a diskdump-dedicated device.

Version-Release number of selected component (if applicable):
kernel-2.6.9-24

How reproducible:
Always

Steps to Reproduce:
1. Edit /etc/sysconfig/diskdump to register whole device (e.g. /dev/sda or /dev/sdb) as a dump device.
2. Run "service diskdump restart"
3. Run "service diskdump status"


Actual Results:  A message "diskdump not enabled" is shown.
diskdump service is not ready to dump memory.

Expected Results:  A message "diskdump enabled" is shown.
diskdump service is ready to dump memory.

Additional info:

Comment 1 Linda Wang 2005-12-10 16:13:47 UTC

*** This bug has been marked as a duplicate of 175207 ***


Note You need to log in before you can comment on or make changes to this bug.