Bug 175200 - should build with ipod support
should build with ipod support
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks: FC5Target
  Show dependency treegraph
 
Reported: 2005-12-07 12:43 EST by Matthias Clasen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-19 16:12:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2005-12-07 12:43:42 EST
Need to package libgpod for that, though...
Comment 1 Jef Spaleta 2005-12-31 16:02:18 EST
Is there any legal issues with libgpod?
Would volunteering to package this for Extras help or hurt getting this into
Core for rbox to use?

-jef
Comment 2 Matthias Clasen 2006-01-01 22:17:41 EST
I hope John finds time to look into this soon. 
We want to put this into core, if possible.
Comment 3 Ray Strode [halfline] 2006-01-11 14:35:58 EST
So this didn't make the test2 boat, removing from target list.
Comment 4 Jef Spaleta 2006-01-11 15:13:19 EST
ah but the libgpod did make it into rawhide.. so incremental progress was made.
I look forward to the rebuild of totem as soon as it can happen.


-jef
Comment 5 John (J5) Palmieri 2006-01-11 15:29:38 EST
Ray it did make the test2.  I belive I did compile rhytmbox with ipod support.
Comment 6 John (J5) Palmieri 2006-01-11 15:33:10 EST
Ray asked me to assign this to him
Comment 7 Christopher Aillon 2006-01-19 13:04:15 EST
Looks like j5 checked it into cvs but either forgot to build it, or the build
may have failed.  Looking into it.
Comment 8 Christopher Aillon 2006-01-19 16:12:40 EST
Okay, the build failed initially because of a broken gstreamer08-plugins
package.  That's fixed now, and so is rhythmbox with ipod support.

Note You need to log in before you can comment on or make changes to this bug.