Bug 175211 - Multicast domain membership doesn't follow bonding failover
Multicast domain membership doesn't follow bonding failover
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andy Gospodarek
Brian Brock
:
Depends On:
Blocks: 168426
  Show dependency treegraph
 
Reported: 2005-12-07 14:45 EST by Andy Gospodarek
Modified: 2010-10-21 23:46 EDT (History)
8 users (show)

See Also:
Fixed In Version: RHSA-2006-0144
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-15 11:53:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backport of patch (BZ 167630) for RHEL4 that fixes same problem in RHEL3. (2.11 KB, patch)
2005-12-07 14:51 EST, Andy Gospodarek
no flags Details | Diff

  None (edit)
Comment 1 Andy Gospodarek 2005-12-07 14:51:10 EST
Created attachment 121996 [details]
Backport of patch (BZ 167630) for RHEL4 that fixes same problem in RHEL3.
Comment 13 Ernie Petrides 2006-02-02 22:05:48 EST
A fix for this problem has just been committed to the RHEL3 U7
patch pool this evening (in kernel version 2.4.21-40.EL).
Comment 17 Red Hat Bugzilla 2006-03-15 11:53:31 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHSA-2006-0144.html
Comment 19 Ernie Petrides 2006-05-02 16:29:01 EDT
Unlinking RHEL4 IT 84149 from this RHEL3 bug.

Note You need to log in before you can comment on or make changes to this bug.