Bug 1753293 - [4.1] [GCP] e2e failure: namespace is empty but is not yet removed
Summary: [4.1] [GCP] e2e failure: namespace is empty but is not yet removed
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Node
Version: 4.1.z
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.1.z
Assignee: Ryan Phillips
QA Contact: Sunil Choudhary
URL:
Whiteboard:
: 1755164 (view as bug list)
Depends On: 1752982
Blocks: 1758327
TreeView+ depends on / blocked
 
Reported: 2019-09-18 14:28 UTC by Ryan Phillips
Modified: 2019-10-16 18:08 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1752982
: 1758327 (view as bug list)
Environment:
Last Closed: 2019-10-16 18:07:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:3004 None None None 2019-10-16 18:08:09 UTC
Github openshift machine-config-operator pull 1121 None None None 2019-09-25 01:07:39 UTC

Comment 1 Ryan Phillips 2019-09-25 20:50:35 UTC
*** Bug 1755164 has been marked as a duplicate of this bug. ***

Comment 5 errata-xmlrpc 2019-10-16 18:07:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3004


Note You need to log in before you can comment on or make changes to this bug.