Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1753324 - Need working openshift-sdn multitenant and ovn-kubernetes CI
Summary: Need working openshift-sdn multitenant and ovn-kubernetes CI
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.3.0
Assignee: Dan Winship
QA Contact: zhaozhanqi
URL:
Whiteboard:
: 1750318 1752319 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-09-18 15:16 UTC by Dan Winship
Modified: 2020-01-09 18:36 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-08 11:33:41 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift origin pull 23797 0 None closed Bug 1753324: Allow skipping tests based on detected network plugin 2021-01-28 10:45:20 UTC
Github openshift release pull 5073 0 None closed Update multitenant test jobs, add multitenant and ovn-kubernetes tests to origin 2021-01-28 10:45:20 UTC

Description Dan Winship 2019-09-18 15:16:56 UTC
We need working CI for openshift-sdn multitenant and ovn-kubernetes.

Currently we have a periodic release job for multitenant (https://openshift-gce-devel.appspot.com/builds/origin-ci-test/logs/release-openshift-origin-installer-e2e-aws-sdn-multitenant-4.2/) that has never passed because openshift-tests is not skipping the right tests.

Comment 1 Ben Bennett 2019-09-18 17:16:31 UTC
*** Bug 1752319 has been marked as a duplicate of this bug. ***

Comment 3 Dan Winship 2019-09-20 17:35:12 UTC
multitenant tests won't actually pass until the job is updated as well

Comment 4 Casey Callendrello 2019-09-25 09:08:10 UTC
*** Bug 1750318 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.