Bug 1753337 - disappearing icons on the frequently used applications page
Summary: disappearing icons on the frequently used applications page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: 31
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Florian Müllner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F31FinalBlocker
TreeView+ depends on / blocked
 
Reported: 2019-09-18 15:45 UTC by Paul Dickenson
Modified: 2019-09-22 01:22 UTC (History)
15 users (show)

Fixed In Version: gnome-shell-3.34.0-2.fc31
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-22 01:22:22 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNOME Gitlab GNOME/gnome-shell/issues/1502 None None None 2019-09-20 19:44:16 UTC

Description Paul Dickenson 2019-09-18 15:45:22 UTC
Description of problem: Icons to the left of the mouse cursor disappear on the frequent applications page.


Version-Release number of selected component (if applicable):


How reproducible: Every time


Steps to Reproduce:
1. Click Activities
2. Click 9 dots (show applications)
3. Hover over icon with mouse cursor

Actual results: All icons to the left of the mouse cursor disappear


Expected results: All icons remain visible


Additional info: Clean Installation from ISO, Updates applied

Comment 1 Jonathan Haas 2019-09-18 16:44:46 UTC
This was already fixed upstream: https://gitlab.gnome.org/GNOME/gnome-shell/issues/1502

Comment 2 Fedora Blocker Bugs Application 2019-09-19 08:39:17 UTC
Proposed as a Blocker for 31-final by Fedora user jonha using the blocker tracking app because:

 All elements of the default panel (or equivalent) configuration in all release-blocking desktops must function correctly in typical use.

Comment 3 Fedora Update System 2019-09-20 22:13:24 UTC
FEDORA-2019-cc05339b43 has been submitted as an update to Fedora 31. https://bodhi.fedoraproject.org/updates/FEDORA-2019-cc05339b43

Comment 4 Fedora Update System 2019-09-21 02:01:09 UTC
gnome-shell-3.34.0-2.fc31 has been pushed to the Fedora 31 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-cc05339b43

Comment 5 Fedora Update System 2019-09-22 01:22:22 UTC
gnome-shell-3.34.0-2.fc31 has been pushed to the Fedora 31 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.