Bug 175346 - Ading more number iSLB initiator target leads segmenationfault on initia
Ading more number iSLB initiator target leads segmenationfault on initia
Status: CLOSED DUPLICATE of bug 156177
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: iscsi-initiator-utils (Show other bugs)
3.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike Christie
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-09 01:18 EST by Srinivasan
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-10 12:45:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Srinivasan 2005-12-09 01:18:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Description: Setup: 
         two MDS boxes(9216) connected with FC cable.And cfs enabled and iSLB distribute enabled on it.Configured the islb initiator with ip-address which is an linux initiator.And initially added one initiator target under this, and did iSLB commit.This initiator target configuration done with out  fclun and iscsi lun.And again added one initiator target under the same initiator{This initiator target configuration done with out  fclun and iscsi lun} ,and did iSLB commit.

Version-Release number of selected component (if applicable):
2.4.20-8smp

How reproducible:
Always

Steps to Reproduce:
1.Configure islb initiator with ip-address and add an islb initiator target
2.Do islb commit and after that again add an islb initiator target with pwwn and do islb commit
3. Go to linux initiator and restart iscsi  u will get an segmentation fault .This is happenening with JBOD as end device and if it is MSA it is happening after adding more than 3 initiator targets
  

Actual Results:  It is giving Segmentation Fault after adding more than two initiator targets

Expected Results:  It should display the number of islb initiator targets configured for the initiator

Additional info:
Comment 1 Mike Christie 2005-12-14 15:14:56 EST
What is islb? Does iscsid seg fault? Is there any /var/log/messages or dmesg output?
Comment 2 Chakravarthy G.R.K. 2005-12-20 09:31:30 EST
This bug BZ#175346 is a duplicate of BZ#156177.May I know weather its already 
part of RHEL3.
Comment 3 Mike Christie 2006-01-10 12:45:05 EST

*** This bug has been marked as a duplicate of 156177 ***

Note You need to log in before you can comment on or make changes to this bug.