Bug 17537 - Problem with use of ftpconversions file.
Problem with use of ftpconversions file.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anonftp (Show other bugs)
7.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-15 09:40 EDT by akonstam
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-20 18:31:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description akonstam 2000-09-15 09:40:18 EDT
In order for the /etc/ftpconversions file to control compression of files
transfered on the fly both for anonomous and normal ftp there mus be a
softlink made between:
/bin/conpress -> /usr/bin/conpress

just as there seems to be between:
/bin/gzip -> /usr/bin/gzip
Comment 1 Bernhard Rosenkraenzer 2001-01-20 18:31:38 EST
Wrong component, reassigning.
Comment 2 Bernhard Rosenkraenzer 2001-01-20 18:45:27 EST
anonftp-3.1-1 has /usr/bin -> /bin, /usr/lib -> /lib symlinks in the chroot
environment, so /usr/bin/compress will work anywhere.

Note You need to log in before you can comment on or make changes to this bug.