Bug 175401 - [RHEL4] 'Always Check' for POP, IMAP, and LDAP never seems to work
[RHEL4] 'Always Check' for POP, IMAP, and LDAP never seems to work
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: evolution (Show other bugs)
4.0
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-09 15:26 EST by Suzanne Hillman
Modified: 2008-02-03 11:26 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-03 11:26:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suzanne Hillman 2005-12-09 15:26:36 EST
Description of problem:
Setting up a POP or IMAP connection to a server which only allowed SSL
connection won't work if you select 'Always Check'. The same is true for LDAP
connections.

Version-Release number of selected component (if applicable):
evolution-2.0.2-25

How reproducible:
Always

Steps to Reproduce:
1. Create a new POP or IMAP account, or connect to the LDAP address book in the
contacts section
2. Try to tell it to 'Always Check', because you're not sure if it's secure or not.
  
Actual results:
Fails, until you change it to 'Always'.

Expected results:
Should try SSL, and succeed.

Additional info:
Comment 1 Matthew Barnes 2008-02-03 11:26:33 EST
Evolution 2.0.2 is only being updated for security issues.  Closing as WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.