Bug 1754353 - MDS fails due to backport regression: "FAILED ceph_assert(!lock->get_num_wrlocks())"
Summary: MDS fails due to backport regression: "FAILED ceph_assert(!lock->get_num_wrlo...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: CephFS
Version: 4.0
Hardware: All
OS: All
urgent
medium
Target Milestone: rc
: 4.0
Assignee: Yan, Zheng
QA Contact: subhash
URL:
Whiteboard: NeedsCherrypick
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-09-23 02:14 UTC by Patrick Donnelly
Modified: 2020-01-31 12:47 UTC (History)
5 users (show)

Fixed In Version: ceph-14.2.4-3.el8cp
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-31 12:47:11 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Ceph Project Bug Tracker 41948 0 None None None 2019-09-23 02:14:25 UTC
Red Hat Product Errata RHBA-2020:0312 0 None None None 2020-01-31 12:47:31 UTC

Description Patrick Donnelly 2019-09-23 02:14:25 UTC
Description of problem:

See: https://tracker.ceph.com/issues/41948

Comment 7 errata-xmlrpc 2020-01-31 12:47:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0312


Note You need to log in before you can comment on or make changes to this bug.