Bug 1754492 - Font not available in terminal after upgrade to 31.
Summary: Font not available in terminal after upgrade to 31.
Keywords:
Status: CLOSED DUPLICATE of bug 1748495
Alias: None
Product: Fedora
Classification: Fedora
Component: terminus-font
Version: 31
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-09-23 12:23 UTC by sverrel
Modified: 2019-09-28 17:45 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-28 17:45:52 UTC
Type: Bug


Attachments (Terms of Use)

Description sverrel 2019-09-23 12:23:25 UTC
Description of problem:
After upgrade to 31, these pcf fonts are not available any more for gnome-terminal. 

Version-Release number of selected component (if applicable):
terminus-fonts-4.47-6.fc31.noarch

How reproducible:
Install terminus-fonts - open gnome-terminal, choose preferences->custom font and it will not show up as an alternative font to use.

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Tomasz Torcz 2019-09-28 17:45:52 UTC

*** This bug has been marked as a duplicate of bug 1748495 ***


Note You need to log in before you can comment on or make changes to this bug.