Bug 1754644 - [vsphere] [upi] [ci] bootstrap timeout
Summary: [vsphere] [upi] [ci] bootstrap timeout
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
urgent
high
Target Milestone: ---
: 4.3.0
Assignee: Joseph Callen
QA Contact: sheng.lao
URL:
Whiteboard:
: 1764024 (view as bug list)
Depends On:
Blocks: 1755193
TreeView+ depends on / blocked
 
Reported: 2019-09-23 19:36 UTC by Joseph Callen
Modified: 2019-11-18 21:22 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1755193 (view as bug list)
Environment:
Last Closed: 2019-11-18 21:22:01 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift installer pull 2397 'None' 'closed' ' Bug 1754644: vsphere upi: changes to resolve ci issues' 2019-11-18 18:05:30 UTC
Github openshift release pull 5167 'None' 'closed' 'Bug 1754644: vsphere upi: missing ip for journal gatewayd in teardown' 2019-11-18 18:05:31 UTC

Comment 1 Joseph Callen 2019-09-24 14:41:26 UTC
Multiple issues here:

- Google nameservers is slow to receive propagation of DNS.
- NTP was not configured in vSphere CI environment.  The virtual machine clock was 12 minutes behind. Cause certificates to be invalid.


- Another unknown issue that is still being investigated:
https://prow.svc.ci.openshift.org/view/gcs/origin-ci-test/logs/canary-openshift-ocp-installer-e2e-vsphere-upi-4.2/182

Comment 4 sheng.lao 2019-10-08 09:20:37 UTC
I have went through the pr and checked jobs in the past 6 days, I can't find any dns problem. So I change it to state `Verified`

Comment 5 sheng.lao 2019-10-08 13:03:29 UTC
all the jobs are failed on 4.3 branch, So I have to wait.

Comment 7 Scott Dodson 2019-10-24 19:07:08 UTC
*** Bug 1764024 has been marked as a duplicate of this bug. ***

Comment 8 Joseph Callen 2019-11-18 21:22:01 UTC
This issue is no longer occurring with modifications to the vSphere infrastructure.


Note You need to log in before you can comment on or make changes to this bug.