Note: This bug is displayed in read-only format because the product is no longer active in Red Hat Bugzilla.

Bug 1754647

Summary: [vsphere] [upi] [ci] out of disk space on datastore
Product: OpenShift Container Platform Reporter: Joseph Callen <jcallen>
Component: InstallerAssignee: Joseph Callen <jcallen>
Installer sub component: openshift-installer QA Contact: sheng.lao <shlao>
Status: CLOSED NOTABUG Docs Contact:
Severity: high    
Priority: high CC: calfonso, sponnaga
Version: 4.2.0   
Target Milestone: ---   
Target Release: 4.3.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-11-07 18:29:52 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:

Description Joseph Callen 2019-09-23 19:42:08 UTC
Description of problem:

Just recently changed to only allowing 4 (four) concurrent clusters to be running in CI thinking that this issue would be resolved by that.  Need to check that clusters are being removed and not lingering after finished.

https://prow.svc.ci.openshift.org/view/gcs/origin-ci-test/logs/canary-openshift-ocp-installer-e2e-vsphere-upi-4.2/175

Version-Release number of the following components:
rpm -q openshift-ansible
rpm -q ansible
ansible --version

How reproducible:

Steps to Reproduce:
1.
2.
3.

Actual results:
Please include the entire output from the last TASK line through the end of output if an error is generated

Expected results:

Additional info:
Please attach logs from ansible-playbook with the -vvv flag

Comment 4 sheng.lao 2019-10-08 13:05:26 UTC
all the jobs are failed on 4.3 branch, So I have to wait.