Bug 175469 - openoffice write crashes when pressing the right mouse button
Summary: openoffice write crashes when pressing the right mouse button
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-11 09:43 UTC by drago01
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-12 06:41:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description drago01 2005-12-11 09:43:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); de-DE; rv:1.8) Gecko/20051202 Fedora/1.5-1 Firefox/1.5

Description of problem:
When I press the right mousebutton in an openoffice writer document the programm hangs and I am forced to kill it.

Version-Release number of selected component (if applicable):
openoffice.org-writer-2.0.1-143.2.1

How reproducible:
Always

Steps to Reproduce:
1. right click on the document
2. notice that it stopped respondig
3. notice that it only can be killed
  

Actual Results:  freeze, app hangs

Expected Results:  no freeze

Additional info:

Ia am using FC4 x86_64

Comment 1 drago01 2005-12-11 09:45:02 UTC
this only happens in writer 
calc does not have this problem.

Comment 2 drago01 2005-12-11 09:48:22 UTC
maybe this:
* Thu Dec  1 2005 Caolan McNamara <caolanm redhat com> - 1:2.0.1-0.142.4
- rh#174664# right click spellcheck came unstuck
have broken it?

Comment 3 drago01 2005-12-12 06:41:56 UTC
I found the reason.
I installed 6700 fonts into /usr/share/fonts/ttf after removing them it works
now again.


Note You need to log in before you can comment on or make changes to this bug.