Bug 175508 - dsml-activate.pl script not Apache-compatible
dsml-activate.pl script not Apache-compatible
Status: CLOSED WONTFIX
Product: 389
Classification: Community
Component: Install/Uninstall (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nathan Kinder
Chandrasekar Kannan
:
Depends On:
Blocks: 152373 249650 434912
  Show dependency treegraph
 
Reported: 2005-12-11 20:38 EST by Ulf Weltman
Modified: 2015-01-04 18:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-24 15:36:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ulf Weltman 2005-12-11 20:38:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051012 Firefox/1.0.7

Description of problem:
It seems like the dsml-activate.pl script for enabling the DSMLGW gives some weird output and doesn't work with FDS 1.0.1.  It tries to update files that were present with NES but not with Apache.

panda fedora-ds-101 # ./slapd-dg/dsml-activate.pl -i
server.xml -> server.xml.bak
readline() on closed filehandle SERVER at ./slapd-dg/dsml-activate.pl line 150.
web-apps.xml -> web-apps.xml.bak
adding necessary entry to web-apps.xml.
obj.conf -> obj.conf.bak
adding necessary entry to obj.conf.
jvm12.conf -> jvm12.conf.bak
readline() on closed filehandle JVM at ./slapd-dg/dsml-activate.pl line 246.
adding necessary entry to jvm12.conf.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install FDS 1.0.1, run ./slapd-<instance>/dsml-activate.pl -i
2.
3.
  

Additional info:
Comment 2 Rich Megginson 2008-06-06 16:50:58 EDT
dsml-activate.pl is no more - there is a new setup-ds-dsmlgw script to use instead
Comment 3 Anh Nguyen 2008-06-24 15:36:02 EDT
No longer suport dsml-activate.pl. I am changing the status to WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.