Bug 1755418 - Unable to access review.gluster.org
Summary: Unable to access review.gluster.org
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-09-25 13:19 UTC by Sanju
Modified: 2019-09-30 09:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-30 09:11:47 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Sanju 2019-09-25 13:19:28 UTC
Description of problem:
When I tried to access review.gluster.org it is giving me the below error:

This site can’t be reached review.gluster.org’s server IP address could not be found.
DNS_PROBE_FINISHED_NXDOMAIN

Comment 1 M. Scherer 2019-09-25 14:47:33 UTC
Hi, can you do a few test, does ping work, what browser did you use, on what platform ?

Comment 2 Sanju 2019-09-25 15:25:06 UTC
Hi- ping works for other sites but not for review.gluster.org. I'm using fedora27 and I tried to access review.gluster.org on chrome.

One thing to note is, I can access review.gluster.org if I connect to VPN.

HTH,
Sanju

Comment 3 M. Scherer 2019-09-25 15:30:22 UTC
what is the error message of ping ?

And I assume that by VPN, you mean "RH VPN" ?

Does ping work if you are on the VPN, what IP is used for that ? What is the ISP used ?

Comment 4 Sanju 2019-09-25 15:46:22 UTC
Yes, by saying VPN, I meant "RH VPN". ping worked if I'm on VPN.

[root@localhost glusterfs]# ping review.gluster.org   <---- connected to VPN
PING review.gluster.org (8.43.85.171) 56(84) bytes of data.
64 bytes from gerrit.rht.gluster.org (8.43.85.171): icmp_seq=1 ttl=41 time=303 ms
64 bytes from gerrit.rht.gluster.org (8.43.85.171): icmp_seq=2 ttl=41 time=313 ms
64 bytes from gerrit.rht.gluster.org (8.43.85.171): icmp_seq=3 ttl=41 time=336 ms
64 bytes from gerrit.rht.gluster.org (8.43.85.171): icmp_seq=4 ttl=41 time=357 ms
^C
--- review.gluster.org ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3068ms
rtt min/avg/max/mdev = 303.781/327.627/357.388/20.866 ms
[root@localhost glusterfs]# ping review.gluster.org   <---- not connected to VPN
ping: review.gluster.org: Name or service not known
[root@localhost glusterfs]# 

-
Sanju

Comment 5 M. Scherer 2019-09-25 15:57:55 UTC
So, what is the ISP ?  Did it worked before fine on the same computer, do you have another internet connection to test (cause I think that's not a issue on our side :/ )

Comment 6 Sanju 2019-09-25 16:25:30 UTC
It is Airtel Network. It worked fine on the same machine before. I don't have another internet connection to test for now. Shwetha also has faced same issue. Shwetha can you please confirm and share some details?

Comment 7 Shwetha K Acharya 2019-09-25 16:50:17 UTC
Without connecting to Red Hat vpn, I am unable to access review.gluster.org. Even my service provider here is airtel.

Comment 8 Sanju 2019-09-30 09:11:47 UTC
I don't see this issue anymore. Closing it.


Note You need to log in before you can comment on or make changes to this bug.