Bug 175580 - [FC4 Regression]: VT switch corrupts VGA console
[FC4 Regression]: VT switch corrupts VGA console
Status: CLOSED DUPLICATE of bug 169142
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-12 18:41 EST by H.J. Lu
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-12 18:46:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description H.J. Lu 2005-12-12 18:41:40 EST
I have

kernel-2.6.14-1.1644_FC4
xorg-x11-6.8.2-37.FC4.49.2

and

00:02.0 VGA compatible controller: Intel Corporation 82845G/GL[Brookdale-G]/GE
Chipset Integrated Graphics Device (rev 01)

VT switch corrupts VGA console. Sometimes I got a blank console and I had to
reboot machine to get back my console. Sometimes when I switched back to X,
X was shifted to a corner and I had to restart X.
Comment 1 H.J. Lu 2005-12-12 18:46:48 EST
It looks like a duplicate of bug 169142. Is there any resolution? I am using
an IBM NetVista.

*** This bug has been marked as a duplicate of 169142 ***

Note You need to log in before you can comment on or make changes to this bug.