Bug 17562 - Kernel Version not present in /usr/src/linux/include/linux/version.h
Summary: Kernel Version not present in /usr/src/linux/include/linux/version.h
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-16 14:28 UTC by Alastair Tse
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-15 01:51:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alastair Tse 2000-09-16 14:28:03 UTC
Hi,

I've been trying to get ALSA to compile with the newest pinstripe demo but
it tried to search for the kernel version in the
/usr/src/linux/include/linux/version.h.

Looking at RedHat 6.2, in /usr/src/linux/include/linux/version.h it has
something called

#define UTS_RELEASE "2.2.16-3"

But in the new beta, there isn't such a line. And nowhere can I find where
the version of the kernel is defined. 

Is this going to be fixed when 2.4 is finalised or is this going to stay
like this because of 2.4 ?

Thanks,

Alastair.


Note You need to log in before you can comment on or make changes to this bug.