Bug 17564 - Netscape crashes on form pulldown fields
Summary: Netscape crashes on form pulldown fields
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-16 19:21 UTC by JAB van Ree
Modified: 2014-03-17 02:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-22 22:27:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description JAB van Ree 2000-09-16 19:21:49 UTC
Whenever a pulldown field in a form is over one column, Netscape 4.75.0.6.2
crashes when selecting something from the second or later column.

Comment 1 ippo 2000-09-22 22:27:50 UTC
Netscape crashes when I try to use the email address from the address button

Comment 2 Bill Nottingham 2000-10-02 22:18:41 UTC
I can't reproduce the first crash you mention here.  You might
try reporting it to netscape:

http://help.netscape.com/forms/bug-client.html

As for the second mentioned, see:

http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=10433


Note You need to log in before you can comment on or make changes to this bug.