Bug 1756976 - [RFE] : gtk-murrine-engine : epel8 build request
Summary: [RFE] : gtk-murrine-engine : epel8 build request
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: gtk-murrine-engine
Version: epel8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Martin Sourada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: EPEL8MATE
TreeView+ depends on / blocked
 
Reported: 2019-09-30 11:11 UTC by Fabian Arrotin
Modified: 2022-07-19 01:46 UTC (History)
4 users (show)

Fixed In Version: gtk-murrine-engine-0.98.2-23.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-07-19 01:46:40 UTC
Type: Bug


Attachments (Terms of Use)

Description Fabian Arrotin 2019-09-30 11:11:39 UTC
gtk-murrine-engine doesn't seem to be branched already for epel8 : (https://src.fedoraproject.org/rpms/gtk-murrine-engine/branches?branchname=master)

Is that possible to branch it, and then build/provide it through epel8 ?

Thanks a lot !

Comment 1 Jason R. Stevens, CFA 2020-03-15 17:01:44 UTC
I second this, would love to have gtk-murrine-engine available. Thank you!

Comment 2 Wolfgang Ulbrich 2022-07-07 20:45:56 UTC
Please branch and build gtk-murrine-engine in epel8.

I am fedora MATE Desktop Maintainer and i plan to build the whole Mate stack for epel8. gtk-murrine-engine is one of the few basic dependencies which i need to build MATE desktop.

If you do not wish to maintain gtk-murrine-engine in epel8,
or do not think you will be able to do this in a timely manner,
I would be happy to be a co-maintainer of the package (FAS raveit65);
please add me through https://src.fedoraproject.org/rpms/gtk-murrine-engine/adduser

Thank you

Comment 3 Fedora Update System 2022-07-18 17:24:26 UTC
FEDORA-EPEL-2022-3fc368b739 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-3fc368b739

Comment 4 Fedora Update System 2022-07-19 01:46:40 UTC
FEDORA-EPEL-2022-3fc368b739 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.