This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 175722 - Remove ldconfig, install-info commands from gimp-print-cups %post(un) and %preun scriptlets
Remove ldconfig, install-info commands from gimp-print-cups %post(un) and %pr...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: gimp-print (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-14 05:31 EST by Robert van den Aker
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-15 12:04:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert van den Aker 2005-12-14 05:31:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Description of problem:
The %post, %preun and %postun scriplets for gimp-print-cups contain ldconfig and install-info commands which I believe are inappropriate for that sub-package. The install-info commands try to install and remove an info file that is owned by the gimp-print package, not the gimp-print-cups package. Also, the gimp-print-cups package doesn't appear to contain any shared libraries, so I don't think ldconfig needs to be run.

Version-Release number of selected component (if applicable):
gimp-print-4.2.7-2

How reproducible:
Always

Steps to Reproduce:
1. Install or uninstall gimp-print-cups
2. Receive error about non-existent info file
3.
  

Additional info:

I'm setting severity to enhancement for this bug because it doesn't affect functionality.
Comment 1 Tim Waugh 2005-12-15 12:01:16 EST
Thanks for the report.  I have fixed this in the devel branch (for Fedora Core /
rawhide), as well as making some other small fixes in those scriptlets.
Comment 2 Tim Waugh 2005-12-15 12:04:26 EST
Since this issue has very low impact there will not be an update package for it.

Note You need to log in before you can comment on or make changes to this bug.