Bug 1757437 - jquery for EPEL 8?
Summary: jquery for EPEL 8?
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: js-jquery
Version: epel8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Vít Ondruch
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1759126 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-10-01 13:58 UTC by Mattias Ellert
Modified: 2020-04-22 18:42 UTC (History)
2 users (show)

Fixed In Version: js-jquery-3.5.0-3.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-22 18:42:03 UTC
Type: Bug


Attachments (Terms of Use)

Description Mattias Ellert 2019-10-01 13:58:46 UTC
Description of problem:

Dear maintainer of js-jquery,

Are there plans to provide this package for EPEL 8?

Comment 1 Vít Ondruch 2019-10-02 08:54:37 UTC
Hi Mattias,

I don't have any plans to support EPEL. I don't mind others maintaining the packages.

However, please note that jQuery is in Fedora just on life support, it might get removed any time, because of dependencies and because generally nobody cares.

Comment 2 Vít Ondruch 2019-10-07 13:59:56 UTC
*** Bug 1759126 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2020-04-17 17:54:36 UTC
FEDORA-EPEL-2020-c1cbf6e822 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-c1cbf6e822

Comment 4 Fedora Update System 2020-04-18 00:28:44 UTC
FEDORA-EPEL-2020-c1cbf6e822 has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-c1cbf6e822

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 5 Fedora Update System 2020-04-22 18:42:03 UTC
FEDORA-EPEL-2020-c1cbf6e822 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.