Bug 175746 - Battery power tells me it is recharged even though it is not clicked
Summary: Battery power tells me it is recharged even though it is not clicked
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC5Blocker
TreeView+ depends on / blocked
 
Reported: 2005-12-14 15:22 UTC by Daniel Walsh
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 22:35:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Walsh 2005-12-14 15:22:09 UTC
Applet is not following its properties.  A window pops up to tell me battery is
fully charged even though 

Notify when battery is fully charged

is not clicked.

Comment 1 Miles Lane 2006-02-16 22:41:43 UTC
A whole bunch of users are reporting this problem.  I am encountering it as
well.  To clarify, the problem is that users are getting repeated popups stating
that the battery is fully charged.  In my case, I sometimes get as many as six
popups per minute.  I believe these popups are arising from the
gnome-power-manager, not the battery status applet.  I am running today's
Rawhide with gnome-power-manager-2.13.5.0.20060207-2



Comment 2 Miles Lane 2006-02-17 00:46:38 UTC
One behavior I observe is that when the popup is triggered, it flickers into
view, as though it were triggered several time in rapid succession.  Then, it
stays put for about two seconds before going away for a while.

Comment 3 Matthias Clasen 2006-02-17 03:27:23 UTC
Marking as blocker to keep an eye on it, since it is highly annoying

Comment 4 Matthias Clasen 2006-02-21 18:33:47 UTC
We think this is fixed in the current gnome-power-manager package. 
Has anybody seen this problem with gnome-power-manager >= 2.13.90 ?

Comment 5 Daniel Walsh 2006-02-21 22:35:20 UTC
I have not seen this in a long time, And I am constantly running down the batter
of my laptop. So I am marking this fixed in Rawhide.

Comment 6 Joshua M. Thompson 2006-02-22 17:22:38 UTC
Upgraded to 2.13.90 this morning and tested it and it and I'm not seeing the
problem anymore either.


Note You need to log in before you can comment on or make changes to this bug.