Bug 1757474 - a2ps for EL8
Summary: a2ps for EL8
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: a2ps
Version: epel8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Zdenek Dohnal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1776906 (view as bug list)
Depends On:
Blocks: 1753543
TreeView+ depends on / blocked
 
Reported: 2019-10-01 16:08 UTC by Xavier Bachelot
Modified: 2020-11-02 15:27 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-11-02 15:01:52 UTC
Type: Bug


Attachments (Terms of Use)

Description Xavier Bachelot 2019-10-01 16:08:17 UTC
Hi,

Could you please branch and build a2ps for EPEL 8 ?
It is in the dependency chain of another package I'd like to maintain in EPEL 8.

Regards,
Xavier

Comment 1 Zdenek Dohnal 2020-07-29 09:19:54 UTC
Hi Xavier,

I'm sorry for the late response.

If you are willing to maintain it in EPEL 8, I'm okay with it.

Can I add you as co-maintainer?

Comment 2 Zdenek Dohnal 2020-07-29 09:20:43 UTC
*** Bug 1776906 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Admin user for bugzilla script actions 2020-11-02 14:54:49 UTC
This package has changed maintainer in the Fedora.
Reassigning to the new maintainer of this component.

Comment 4 Zdenek Dohnal 2020-11-02 15:01:52 UTC
No response for 3 months, closing as NOTABUG.

Comment 5 Xavier Bachelot 2020-11-02 15:27:29 UTC
HI Zdenek,

Sorry for missing your answer.
I've ended up disabling the optional test that needed a2ps in perl-Font-AFM for EL8 :
https://src.fedoraproject.org/rpms/perl-Font-AFM/c/7713263f079106dd0b8acaf3271da7bfb83508fb?branch=epel8

Regards,
Xavier


Note You need to log in before you can comment on or make changes to this bug.