Bug 175750 - gnome-libs is not multilib compliant
Summary: gnome-libs is not multilib compliant
Status: CLOSED DUPLICATE of bug 228361
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-libs   
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Paul Howarth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-14 16:22 UTC by Brian Gerst
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-28 20:02:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Gerst 2005-12-14 16:22:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
/etc/mime-magic.dat is a binary file which is arch dependant.  This causes the install of the i386 version to fail on x86_64.

Version-Release number of selected component (if applicable):
gnome-libs-1.4.1.2.90-46.1

How reproducible:
Always

Steps to Reproduce:
1. yum install gnome-libs.i386
  

Actual Results:  file /etc/mime-magic.dat from install of gnome-libs-1.4.1.2.90-46.1 conflicts with file from package gnome-libs-1.4.1.2.90-46.1


Expected Results:  Installs.

Additional info:

Comment 1 Ray Strode [halfline] 2007-03-28 16:50:01 UTC
Moving to extras...

Comment 2 Paul Howarth 2007-03-28 20:02:41 UTC
Fixed in 1:1.4.2-4.fc7 (also for FC-6).

*** This bug has been marked as a duplicate of 228361 ***


Note You need to log in before you can comment on or make changes to this bug.