Bug 175755 - debug output appears for up2date on ia64
debug output appears for up2date on ia64
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
3.0
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Beth Nackashi
:
Depends On:
Blocks: 169775
  Show dependency treegraph
 
Reported: 2005-12-14 11:50 EST by Beth Nackashi
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-19 14:57:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Beth Nackashi 2005-12-14 11:50:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
On ia64 only:

Run up2date --configure with up2date-4.4.56-3 and up2date-gnome-4.4.56-3

This is the output (before the GUI pops up):

[root@test01-ia64 up2date]# up2date --configure
debug1: client_input_channel_open: ctype x11 rchan 3 win 65536 max 16384
debug1: client_request_x11: request from 127.0.0.1 32790
debug1: channel 1: new [x11]
debug1: confirm x11

None of the other architectures have any debug output.

Version-Release number of selected component (if applicable):
up2date-4.4.56-3

How reproducible:
Always

Steps to Reproduce:
1.  Install up2date-4.4.56-3 and up2date-gnome-4.4.56-3 on RHEL 3 U6.
2.  Run up2date --configure

  

Actual Results:  See "debug1" output in Description.

Expected Results:  No output, just the GUI.

Additional info:
Comment 1 Adrian Likins 2006-01-16 16:46:29 EST
that output isn't coming from up2date, looks like maybe gtk or X11 debug info.
What happens if you run /usr/sbin/up2date instead of /usr/bin/up2date?  Might
be userhelper spew... (aka, if /usr/bin/up2date shows the spew, but
/usr/sbin/up2date does not, it's "userhelper"). 

If both show it, which it might, then I'm not sure wheres it's coming from, but
up2date isn't printing it directly. 
Comment 2 Beth Nackashi 2006-01-18 15:34:35 EST
/usr/bin/up2date shows the debug output
/usr/sbin/up2date shows the debug output
Comment 3 Beth Nackashi 2006-01-19 14:57:15 EST
it helps if
1- you don't ssh with -Yv
2- you aren't a total dumbass

Note You need to log in before you can comment on or make changes to this bug.