Bug 175759 - Reboot of Dell 6450 fails
Reboot of Dell 6450 fails
Status: CLOSED DUPLICATE of bug 102504
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brian Maly
Brian Brock
Depends On:
Blocks: RHEL3U8CanFix
  Show dependency treegraph
Reported: 2005-12-14 13:01 EST by Olaf
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-04-27 15:12:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Olaf 2005-12-14 13:01:04 EST
Description of problem:
Reboot of Dell 6450 (BIOS A14) fails, just right before resetting the
machine/kernel locks => Enterprise 3 is unusable on this server platform

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1."init 6"
2.walk down to server room
3.open door
4.power down
5.power up
Comment 2 Ernie Petrides 2006-04-27 16:49:48 EDT
Actually, I just noticed that this is a dup of bug recently fixed in U8.

A fix for this problem was committed to the RHEL3 U8 patch pool
on 21-Apr-2006 (in kernel version 2.4.21-40.9.EL).

*** This bug has been marked as a duplicate of 102504 ***
Comment 4 Ernie Petrides 2006-04-28 17:48:30 EDT
Adding a couple dozen bugs to CanFix list so I can complete the stupid advisory.

Note You need to log in before you can comment on or make changes to this bug.