Bug 175790 - Cursor leak w/patch
Cursor leak w/patch
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks: FC6Target FC4Update FC5Update
  Show dependency treegraph
 
Reported: 2005-12-14 19:21 EST by Ignacio Vazquez-Abrams
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-24 03:33:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Cursor leak patch (408 bytes, patch)
2005-12-14 19:21 EST, Ignacio Vazquez-Abrams
no flags Details | Diff

  None (edit)
Description Ignacio Vazquez-Abrams 2005-12-14 19:21:13 EST
Attached is a patch for 6.8.2 that fixes the cursor leak.
Comment 1 Ignacio Vazquez-Abrams 2005-12-14 19:21:13 EST
Created attachment 122253 [details]
Cursor leak patch
Comment 2 Mike A. Harris 2006-03-08 04:53:14 EST
Thanks for the report and patch Ignatio.


[Comment for X engineering for future]
This should be investigated on all OS releases, so I've added all the major
trackers to this bug.  If the problem is confirmed on any given OS release,
this bug should be cloned for that release and the tracker moved to the cloned
bug.
Comment 4 Mike A. Harris 2006-07-24 03:33:56 EDT
This is fixed in present rawhide (X.Org 7.1)

Note You need to log in before you can comment on or make changes to this bug.