Bug 175802 - skge.o needs unknown symbol netif_stopped
skge.o needs unknown symbol netif_stopped
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-15 00:35 EST by Stephen Warren
Modified: 2015-01-04 17:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-15 20:16:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Warren 2005-12-15 00:35:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051211 Fedora/1.5-1.1 Firefox/1.5

Description of problem:
Latest "yum update" reports this:

  Installing: kernel                       ##################### [ 27/293]
WARNING: /lib/modules/2.6.14-1.1760_FC5/kernel/drivers/net/skge.ko needs unknown symbol netif_stopped

I assume that means the driver won't load. Or, is it a false warning because I'm running depmod for kernel/modules other than what's currently executing right now?

Version-Release number of selected component (if applicable):
kernel-2.6.14-1.1760_FC5

How reproducible:
Didn't try

Steps to Reproduce:
1. yum update


Additional info:
Comment 1 Dave Jones 2005-12-15 20:16:07 EST
fixed in 1761 and above.

Note You need to log in before you can comment on or make changes to this bug.