Bug 1758235 - [3.11] Networkpolicy resources not getting applied on update
Summary: [3.11] Networkpolicy resources not getting applied on update
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 3.11.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: 3.11.z
Assignee: Dan Winship
QA Contact: zhaozhanqi
URL:
Whiteboard:
: 1740502 (view as bug list)
Depends On: 1752636
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-10-03 16:15 UTC by Dan Winship
Modified: 2020-04-14 19:14 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1752636
Environment:
Last Closed: 2019-10-18 01:34:37 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift origin pull 23913 'None' closed Bug 1758235: NetworkPolicy performance fixes [3.11] 2020-06-11 11:56:26 UTC
Red Hat Knowledge Base (Solution) 4984841 None None None 2020-04-14 19:14:15 UTC
Red Hat Product Errata RHBA-2019:3139 None None None 2019-10-18 01:34:50 UTC

Comment 8 Anurag saxena 2019-10-10 19:21:20 UTC
Hey guys. QE has just got the 3.11.153 build for testing. We should be able to verify that bug by tonight (or Beijing daytime) including network policy regression and scaling test.

Comment 10 Anurag saxena 2019-10-11 00:17:25 UTC
Scaling test also looks good as per steps https://bugzilla.redhat.com/show_bug.cgi?id=1752636#c61

Verifying this bug based on comment 8 and comment 9 observations.

Comment 12 errata-xmlrpc 2019-10-18 01:34:37 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3139

Comment 13 Dan Winship 2019-11-08 11:25:56 UTC
*** Bug 1740502 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.