Bug 175831 - boot failure on imac
boot failure on imac
Status: CLOSED DUPLICATE of bug 183693
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
ppc64 Linux
medium Severity medium
: ---
: ---
Assigned To: David Woodhouse
Brian Brock
:
: 175832 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-15 11:26 EST by serge lacroute
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-08 17:19:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description serge lacroute 2005-12-15 11:26:19 EST
Description of problem:
I possede an iMac 1.9ghz.the launch of the FC5test1 works not. no boote not correctly

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dave Jones 2005-12-15 20:16:55 EST
*** Bug 175832 has been marked as a duplicate of this bug. ***
Comment 2 Dave Jones 2005-12-15 20:21:05 EST
can you be more specific about when it crashes ?
Do you see any text on the screen ?

If you boot the cd with the options 'linux debug' you should see a lot more text
during the boot up. It will be helpful to know the last thing you see before the
crash.
Comment 3 serge lacroute 2005-12-18 08:33:50 EST
I boot with  linux debug and the boot stop on setup structure
Comment 4 David Woodhouse 2005-12-18 08:53:23 EST
I have no idea what 'boot stop on setup structure' actually means. Please show
precisely what it says when it stops. 
Comment 5 serge lacroute 2005-12-18 11:50:33 EST
boot stop on setup architecture
Comment 6 Rahul Sundaram 2006-02-20 06:20:17 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 7 Dave Jones 2006-03-06 13:01:53 EST
was fc5test3 any better ?
Comment 8 Dave Jones 2006-03-08 17:19:17 EST

*** This bug has been marked as a duplicate of 183693 ***

Note You need to log in before you can comment on or make changes to this bug.