Bug 1758483 - perl-Crypt-OpenSSL-X509 for EL8
Summary: perl-Crypt-OpenSSL-X509 for EL8
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: perl-Crypt-OpenSSL-X509
Version: epel8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Xavier Bachelot
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1949270 (view as bug list)
Depends On:
Blocks: 1749385
TreeView+ depends on / blocked
 
Reported: 2019-10-04 09:30 UTC by Xavier Bachelot
Modified: 2021-04-13 20:35 UTC (History)
3 users (show)

Fixed In Version: perl-Crypt-OpenSSL-X509-1.813-1.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-12-20 01:38:23 UTC
Type: Bug


Attachments (Terms of Use)

Description Xavier Bachelot 2019-10-04 09:30:19 UTC
Hi,

Could you please build perl-Crypt-OpenSSL-X509 for EL8 ?
It is in the dependency chain of another package I'd like to maintain in EPEL8.

Regards,
Xavier

Comment 1 Xavier Bachelot 2019-10-04 14:09:51 UTC
Master branch rebuilds properly against epel8 target.

Comment 2 Xavier Bachelot 2019-10-10 13:43:11 UTC
I may help with this if you wish, just add me to the package. My FAS username is xavierb.

Comment 3 Xavier Bachelot 2019-10-18 09:46:43 UTC
Hi Wes,

Gentle reminder to build perl-Crypt-OpenSSL-X509 for EL8.
My offer to maintain the epel8 branch still stands, my FAS username is xavierb.

Regards,
Xavier

Comment 5 Fedora Update System 2019-12-04 12:46:54 UTC
FEDORA-EPEL-2019-c6b4e5e6be has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-c6b4e5e6be

Comment 6 Fedora Update System 2019-12-05 04:21:33 UTC
perl-Crypt-OpenSSL-X509-1.813-1.el8 has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-c6b4e5e6be

Comment 7 Fedora Update System 2019-12-20 01:38:23 UTC
perl-Crypt-OpenSSL-X509-1.813-1.el8 has been pushed to the Fedora EPEL 8 stable repository. If problems still persist, please make note of it in this bug report.

Comment 8 Xavier Bachelot 2021-04-13 20:35:18 UTC
*** Bug 1949270 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.