Bug 1758687 - [DR] etcd-member-recover.sh: tokenization can fail silently
Summary: [DR] etcd-member-recover.sh: tokenization can fail silently
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.3.0
Assignee: Sam Batschelet
QA Contact: ge liu
URL:
Whiteboard:
: 1758681 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-10-04 20:53 UTC by Sam Batschelet
Modified: 2020-05-13 21:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-13 21:26:58 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift machine-config-operator pull 1157 'None' closed Bug 1758687: remove_certs should not fail, if the certificates are not found 2020-04-14 19:36:15 UTC
Red Hat Product Errata RHBA-2020:0062 None None None 2020-05-13 21:26:59 UTC

Comment 2 ge liu 2019-11-18 09:53:44 UTC
@Sam Batschelet, I'm confuse somewhat, log[2][3][4] have error msg already, then why we still need exit with non 0 and print err?

Comment 3 ge liu 2019-11-26 10:02:10 UTC
Hi Sam, it there any update? thx

Comment 5 Michal Fojtik 2019-12-13 12:51:06 UTC
*** Bug 1758681 has been marked as a duplicate of this bug. ***

Comment 6 ge liu 2019-12-18 06:02:03 UTC
Thank you Suresh.

Comment 8 errata-xmlrpc 2020-05-13 21:26:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.