Bug 1758870 - bzr fails to install in Fedora rawhide: nothing provides python2-paramiko
Summary: bzr fails to install in Fedora rawhide: nothing provides python2-paramiko
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: bzr
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F32FailsToInstall PY2FTBI
TreeView+ depends on / blocked
 
Reported: 2019-10-06 12:52 UTC by Miro Hrončok
Modified: 2019-10-24 19:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-24 19:35:52 UTC
Type: Bug


Attachments (Terms of Use)

Description Miro Hrončok 2019-10-06 12:52:18 UTC
bzr-2.7.0-23.fc30.x86_64 fails to install in Fedora rawhide:

  nothing provides python2-paramiko needed by bzr-2.7.0-23.fc30.x86_64

This is most likely caused by a dependency that was retired.
Please drop the dependency, unretire the dependency or remove the package. Thanks

Comment 1 Miro Hrončok 2019-10-24 19:35:52 UTC
Automation has figured out the package is retired in rawhide.

If you like it to be unretired, please open a ticket at https://pagure.io/releng/new_issue?template=package_unretirement


Note You need to log in before you can comment on or make changes to this bug.