Bug 1758886 - 1.0.28-1.fc30: CanoScan LiDE 60 (genesys) is not detected.
Summary: 1.0.28-1.fc30: CanoScan LiDE 60 (genesys) is not detected.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: sane-backends
Version: 30
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1762922 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-10-06 15:12 UTC by Xose Vazquez Perez
Modified: 2019-10-19 17:41 UTC (History)
4 users (show)

Fixed In Version: sane-backends-1.0.28-4.fc30
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-19 17:41:49 UTC


Attachments (Terms of Use)
Patch from upstream (630 bytes, patch)
2019-10-15 10:37 UTC, Zdenek Dohnal
no flags Details | Diff

Description Xose Vazquez Perez 2019-10-06 15:12:45 UTC
1.0.27-24.fc30 works flawlessly with xsane, scanimage, ...

Thanks.

Comment 1 Zdenek Dohnal 2019-10-07 08:05:08 UTC
Hi Xose,

thank you for reporting the issue! It is tracked in https://gitlab.com/sane-project/backends/issues/136 .

 Upstream is currently in the step of acquiring scanners in question, so its fix is on the way.

Comment 2 Zdenek Dohnal 2019-10-14 13:35:40 UTC
Hi Xose,

upstream released a fix for the scanner.

I backported the fix, would you mind testing it if it helps? https://koji.fedoraproject.org/koji/taskinfo?taskID=38290736

Comment 3 Xose Vazquez Perez 2019-10-14 22:42:49 UTC
(In reply to Zdenek Dohnal from comment #2)

> I backported the fix, would you mind testing it if it helps?
> https://koji.fedoraproject.org/koji/taskinfo?taskID=38290736

1.0.28-2.fc30 works as well as 1.0.27-24.fc30

Thank you.

Comment 4 Zdenek Dohnal 2019-10-15 10:37:58 UTC
Created attachment 1625941 [details]
Patch from upstream

Thank you for letting me know, I'll build the update.

Comment 5 Zdenek Dohnal 2019-10-15 10:38:58 UTC
Please do not close the bugs until it gets into repos, thank you!

Comment 6 Fedora Update System 2019-10-17 12:56:21 UTC
FEDORA-2019-4c80d8cf5f has been submitted as an update to Fedora 30. https://bodhi.fedoraproject.org/updates/FEDORA-2019-4c80d8cf5f

Comment 7 Fedora Update System 2019-10-17 23:42:20 UTC
sane-backends-1.0.28-3.fc30 has been pushed to the Fedora 30 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-4c80d8cf5f

Comment 8 Zdenek Dohnal 2019-10-18 07:12:56 UTC
*** Bug 1762922 has been marked as a duplicate of this bug. ***

Comment 9 Fedora Update System 2019-10-18 08:52:14 UTC
FEDORA-2019-4e0ac1c8bb has been submitted as an update to Fedora 30. https://bodhi.fedoraproject.org/updates/FEDORA-2019-4e0ac1c8bb

Comment 10 Fedora Update System 2019-10-18 21:00:16 UTC
sane-backends-1.0.28-4.fc30 has been pushed to the Fedora 30 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-4e0ac1c8bb

Comment 11 Fedora Update System 2019-10-19 17:41:49 UTC
sane-backends-1.0.28-4.fc30 has been pushed to the Fedora 30 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.