Bug 1759034 - google-authenticator not packaged for EPEL8
Summary: google-authenticator not packaged for EPEL8
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: google-authenticator
Version: epel8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Marcel Haerry
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1760895 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-10-07 09:36 UTC by Kostas Dimitriou
Modified: 2019-10-31 03:19 UTC (History)
5 users (show)

Fixed In Version: google-authenticator-1.06-2.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-31 03:19:02 UTC


Attachments (Terms of Use)

Description Kostas Dimitriou 2019-10-07 09:36:49 UTC
Description of problem:
Not packaged for EPEL8

Version-Release number of selected component (if applicable):
google-authenticator-1.04-1.el7.x86_64.rpm

How reproducible:
Everytime

Steps to Reproduce:
1. yum install epel-release
2. yum search google-authenticator

Actual results:
No matches found.

Expected results:
====================== N/S matched: google-authenticator =======================
google-authenticator.x86_64 : One-time pass-code support using open standards


Additional info:
Would it please be possible to package google-authenticator for EPEL 8?

Comment 1 Marcel Haerry 2019-10-12 20:11:50 UTC
*** Bug 1760895 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2019-10-16 07:01:51 UTC
FEDORA-EPEL-2019-ce9efe8b1a has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-ce9efe8b1a

Comment 3 Fedora Update System 2019-10-16 17:30:45 UTC
google-authenticator-1.06-2.el8 has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-ce9efe8b1a

Comment 4 Fedora Update System 2019-10-31 03:19:02 UTC
google-authenticator-1.06-2.el8 has been pushed to the Fedora EPEL 8 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.