Bug 175909 - when copying file that already exists, shows a "conflict while copying" option (should be title of window)
when copying file that already exists, shows a "conflict while copying" optio...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-15 23:49 EST by Peter Quiring
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-17 09:09:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Quiring 2005-12-15 23:49:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051211 Fedora/1.5-1.1 Firefox/1.5

Description of problem:
When you copy a file to another folder that already exists the Skip/Replace dialog box contains a new option called "Conflict while Copying".  Looks like it is suppose to be the title of the window.  This button will "Skip" the file, "Skip" will not "Replace" the file, and "Replace" now crashes Nautilus.

Version-Release number of selected component (if applicable):
nautilus-2.13.3-1

How reproducible:
Always

Steps to Reproduce:
1.Copy a file to another folder that already has the file.
2.
3.
  

Actual Results:  Extra button.

Expected Results:  Just two buttons.  Skip or Replace.

Additional info:
Comment 1 Alexander Larsson 2005-12-19 05:00:27 EST
This is fixed in upstream cvs, will be in next version.
Comment 2 Mike Chambers 2005-12-31 10:08:39 EST
This problem still exists in a rawhide install as of this morning.
Comment 3 Mike Chambers 2006-02-04 09:23:01 EST
This seems to be fixed in latest rawhide version.  Maybe someone should close it
now?

Note You need to log in before you can comment on or make changes to this bug.